CRYPTO NEWS

How to specify a range of solidity versions?

How would I specify in the pragma solidity a range of acceptable solidity versions. If I want to specify that it should be gte(greater than equal) for example I could use pragma solidity >=0.8.0, and so on for the other in/equalities. But how do I specify a range for example from 0.8.0 to 0.8.10?

How to specify a range of solidity versions?

Shopping cart
There are no products in the cart!
Continue shopping
0